<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Teacher of the Month &#8211; Michelle Cope | KRZK</title>
<meta name="description" content="Teacher of the Month &#8211; Michelle Cope" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.krzk.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://www.krzk.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,515] -->
<link rel="canonical" href="http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KRZK &raquo; Feed" href="http://www.krzk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRZK &raquo; Comments Feed" href="http://www.krzk.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KRZK &raquo; iCal Feed" href="http://www.krzk.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KRZK &raquo; Teacher of the Month &#8211; Michelle Cope Comments Feed" href="http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.krzk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.krzk.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.krzk.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.krzk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.krzk.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.krzk.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.krzk.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.krzk.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.krzk.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.krzk.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.krzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.krzk.com/wp-content/themes/krzk-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.krzk.com/wp-content/themes/krzk-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.krzk.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.krzk.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/wpbcss/wpbstyle-krzktheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bracket_new_css-css'  href='http://www.krzk.com/wp-content/plugins/bracketpress/media/css/bracket_new.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.krzk.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.krzk.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.krzk.com\/photocrati_ajax","wp_site_url":"http:\/\/www.krzk.com","wp_site_static_url":"http:\/\/www.krzk.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.krzk.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.krzk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/bracketpress/templates/bracket-front.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.krzk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.krzk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.krzk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Race to the Altar' href='http://www.krzk.com/2016/12/29/race-to-the-altar/' />
<link rel='shortlink' href='http://www.krzk.com/?p=4642' />
<link rel="alternate" type="application/json+oembed" href="http://www.krzk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krzk.com%2F2017%2F01%2F27%2Fteacher-of-the-month-michelle-cope%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.krzk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krzk.com%2F2017%2F01%2F27%2Fteacher-of-the-month-michelle-cope%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KRZK" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teacher of the Month &#8211; Michelle Cope" />
<meta property="og:url" content="http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/" />
<meta property="og:description" content="" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155424/DSC_0804-200x200.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Teacher of the Month - Michelle Cope" />
<meta name="twitter:description" content="[gallery ids="4660,4659,4658,4657,4656,4655,4654,4653,4652,4651,4650,4649,4648,4647,4646,4645,4644,4643"]" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155424/DSC_0804-200x200.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><meta name='description' content='' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.krzk.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.krzk.com/wp-admin/admin-ajax.php";
</script><style>
.adv-banner {
    position: relative;
    overflow: hidden;
    margin: 10px 0px 5px 0px;
    float: left;
}
/*===========I have no idea what this style is . . . it's breaking the native image functionality in posts=================
img[class*="align"], img[class*="wp-image-"], img[class*="attachment-"] {
    height: auto;
    margin: 3px;
}*/
.tribe-events-list-widget ol li {
    margin-bottom: 30px;
    list-style: none;
    float: none;
    width: 100%;
}
.tribe-events-list-widget .duration {
    font-weight: bold;
    margin: 0px 0px -20px 0px !important;
}
.tribe-events-list-widget .entry-title {
    font: normal 300 25px/20px 'Roboto Condensed';
    margin: 15px 0 5px;
    padding-bottom: 5px;
    color: #272727;
    border-bottom: 2px solid #272727;
}

</style><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.krzk.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.krzk.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='member_login_css-css'  href='http://www.krzk.com/wp-content/plugins/wpb-member-login/css/widget.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-4642 single-format-standard tribe-theme-krzk-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a title="Home" href="http://krzk.itmwpb.com/">Home</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a title="Local" href="http://www.hometowndailynews.com/category/local-news/">Local</a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a title="Weather" href="http://www.krzk.com/weather/">Weather</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a title="Obituaries" href="http://www.hometowndailynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-4199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199"><a title="Sports" href="http://www.hometowndailynews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310 dropdown"><a title="Pet Connection" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Pet Connection <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a title="Lost and Found Pets" href="http://www.hometowndailynews.com/lostandfound/">Lost and Found Pets</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426"><a title="Shepherd of the Hills Humane Society" href="http://www.theshepherdhumanesociety.org/">Shepherd of the Hills Humane Society</a></li>
	<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a title="Taney County Animal Control" href="http://taneycohealth.org/animal_adoptions.php">Taney County Animal Control</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a title="Tri-Lakes Humane Society" href="http://www.tri-lakeshumanesoc.org/">Tri-Lakes Humane Society</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-311 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4627"><a title="Race to the Altar" href="http://www.mykomc.com/myrace/">Race to the Altar</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3839"><a title="Birthday and Anniversaries" href="http://www.krzk.com/birthday-anniversaries/">Birthday and Anniversaries</a></li>
	<li id="menu-item-3047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3047"><a title="Community First Program" href="http://www.hometowndailynews.com/communityfirst/">Community First Program</a></li>
	<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1137"><a title="Kitchen Confidence" href="http://www.krzk.com/category/kitchen-confidence/">Kitchen Confidence</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a title="The Central Bank Teacher of the Month" href="http://www.krzk.com/teacherofthemonth/">The Central Bank Teacher of the Month</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3794"><a title="Master Gardener&#039;s Radio Show" href="http://www.krzk.com/mastergardeners/">Master Gardener&#8217;s Radio Show</a></li>
	<li id="menu-item-1546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1546"><a title="Garage Sale" href="http://www.khozam900.com/category/party-line/">Garage Sale</a></li>
	<li id="menu-item-1547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547"><a title="Submit Garage Items" href="http://www.khozam900.com/submit-party-line-items/">Submit Garage Items</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1859"><a title="Garage Sale- Listen Live" href="https://network1sports.com/player.php?name=komc-talk">Garage Sale- Listen Live</a></li>
	<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a title="Support the Kids" href="http://www.krzk.com/supportourkids/">Support the Kids</a></li>
	<li id="menu-item-1873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1873"><a title="KRZK Video Stream" href="http://citylinktv.com/channel/branson-news-talk-krzk/">KRZK Video Stream</a></li>
</ul>
</li>
<li id="menu-item-843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-843 dropdown"><a title="Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a title="Program Guide" href="http://www.krzk.com/programguide/">Program Guide</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a title="KRZK Video Stream" href="http://citylinktv.com/channel/branson-news-talk-krzk/">KRZK Video Stream</a></li>
	<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1258"><a title="Listen Live" href="http://v6.player.abacast.net/1348">Listen Live</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1259"><a title="KRZK Podcasts" href="https://soundcloud.com/krzk-komc">KRZK Podcasts</a></li>
	<li id="menu-item-3795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3795"><a title="Master Gardener&#039;s Radio Show" href="http://www.krzk.com/mastergardeners/">Master Gardener&#8217;s Radio Show</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-312 dropdown"><a title="Area Information" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Area Information <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4011"><a title="Info on the Go" href="http://www.hometowndailynews.com/efb-info-on-the-go/">Info on the Go</a></li>
	<li id="menu-item-3909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3909"><a title="Cancellations" href="http://www.hometowndailynews.com/cancellation/">Cancellations</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a title="Loyal Listener Night" href="http://www.krzk.com/loyal-listener-night/">Loyal Listener Night</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a title="Add Community Events" href="http://www.krzk.com/add-community-events/">Add Community Events</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="Ozark Mountain Ranch for Kids" href="http://www.ozarkmountainranchforkids.org/the-tv-show.html">Ozark Mountain Ranch for Kids</a></li>
	<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a title="Lake Levels" href="http://www.hometowndailynews.com/lake-levels/">Lake Levels</a></li>
	<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a title="Taney County Directory" href="http://www.krzk.com/taney-county-directory/">Taney County Directory</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a title="Stone County Directory" href="http://www.krzk.com/stone-county-directory/">Stone County Directory</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a title="Boone County Directory" href="http://boonecountyar.com/">Boone County Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a title="Movies" href="http://www.krzk.com/movies/">Movies</a></li>
	<li id="menu-item-867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867"><a title="Follow Your Favorite Team" href="http://www.hometowndailynews.com/follow-your-favorite-team/">Follow Your Favorite Team</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542"><a title="Advertise on Our Site" href="http://www.efbmediakit.com/">Advertise on Our Site</a></li>
	<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1160"><a title="Employment Opportunites" href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunites</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a title="Privacy Statment" href="http://www.krzk.com/privacy-statment/">Privacy Statment</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a title="Send Us News Tips" href="http://www.krzk.com/send-us-news-tips/">Send Us News Tips</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a title="Contact Us" href="http://www.krzk.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864"><a title="Staff" href="http://www.hometowndailynews.com/staff/">Staff</a></li>
	<li id="menu-item-1452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1452"><a title="Ozark Mountain Legacy" href="http://www.ozarkmountainlegacy.org/">Ozark Mountain Legacy</a></li>
	<li id="menu-item-1451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1451"><a title="Legacy Report" href="http://www.legacyreport.org/">Legacy Report</a></li>
</ul>
</li>
<li id="menu-item-3275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3275"><a title="Bids for Bargains" href="https://www.rabezauction.com/search.cfm?mid=140&#038;search=all">Bids for Bargains</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>



<!--Header-->
    <div class="container site-header">
      <div class="row">

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-4 col-md-4"><div class="header-image">
	<a href="http://krzk.itmwpb.com/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/106_3vector_300px.png" class="header-image"  alt="" /></a>
</div></div>

        <!--Schedule/banner group/listen-live-->
        <div class="col-sm-8 col-md-8">
            <div class="row station-logos">
                <div class="col-md-15 col-sm-2 col-xs-4 logo-2"><a href="http://www.1029thez.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-khoz.png" alt="Visit 102.9 The Z" class="img-responsive"></a></div>
                <div class="col-md-15 col-sm-2 col-xs-4 logo-3"><a href="http://www.khozam900.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-khoz2.png" alt="" class="img-responsive"></a></div>
                <div class="col-md-15 col-sm-2 col-xs-4 logo-4"><a href="http://www.mykomc.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-komc.png" alt="Visit My 100.1 KOMC" class="img-responsive"></a></div>
                <div class="col-md-15 col-sm-2 col-xs-4 logo-5"><a href="http://www.kcaxbranson.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/98.1-logo2.png" alt="" class="img-responsive"></a></div>
                <div class="col-md-15 col-sm-2 col-xs-4 logo-6"><a href="http://www.tvcbranson.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-tvc.png" alt="Visit The Vacation Channel" class="img-responsive"></a></div>
            </div>
        </div>

       </div>
    </div>

<div class="wrapper container bg-light">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-4642" class="post-4642 post type-post status-publish format-standard hentry category-teacher-of-the-month">

		<header class="entry-header">
			<h1 class="entry-title">Teacher of the Month &#8211; Michelle Cope</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 27, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.krzk.com/category/teacher-of-the-month/" rel="category tag">Teacher of the Month</a>		<a href="http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/#respond"><span class="dsq-postid" data-dsqidentifier="4642 http://www.krzk.com/?p=4642"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="post-gallery-slider thumbnail-slider js-thumbnail-slider total-items-3" id="gallery-1"><div class="slides-wrapper"><div class="slides"><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155424/DSC_0804-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0804/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155424/DSC_0804-1024x683.jpg" class="attachment-large size-large" alt="DSC_0804" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155405/DSC_0803-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0803/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155405/DSC_0803-1024x683.jpg" class="attachment-large size-large" alt="DSC_0803" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155351/DSC_0796-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0796/'><img width="620" height="930" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155351/DSC_0796-683x1024.jpg" class="attachment-large size-large" alt="DSC_0796" /></a></div><br style="clear: both" /><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155338/DSC_0794-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0794/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155338/DSC_0794-1024x683.jpg" class="attachment-large size-large" alt="DSC_0794" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155328/DSC_0793-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0793/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155328/DSC_0793-1024x683.jpg" class="attachment-large size-large" alt="DSC_0793" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155312/DSC_0792-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0792/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155312/DSC_0792-1024x683.jpg" class="attachment-large size-large" alt="DSC_0792" /></a></div><br style="clear: both" /><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155259/DSC_0791-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0791/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155259/DSC_0791-1024x683.jpg" class="attachment-large size-large" alt="DSC_0791" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155252/DSC_0789-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0789/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155252/DSC_0789-1024x683.jpg" class="attachment-large size-large" alt="DSC_0789" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155230/DSC_0787-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0787/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155230/DSC_0787-1024x683.jpg" class="attachment-large size-large" alt="DSC_0787" /></a></div><br style="clear: both" /><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155216/DSC_0785-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0785/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155216/DSC_0785-1024x683.jpg" class="attachment-large size-large" alt="DSC_0785" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155212/DSC_0784-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0784/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155212/DSC_0784-1024x683.jpg" class="attachment-large size-large" alt="DSC_0784" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155151/DSC_0783-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0783/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155151/DSC_0783-1024x683.jpg" class="attachment-large size-large" alt="DSC_0783" /></a></div><br style="clear: both" /><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155136/DSC_0782-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0782/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155136/DSC_0782-1024x683.jpg" class="attachment-large size-large" alt="DSC_0782" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155132/DSC_0780-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0780/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155132/DSC_0780-1024x683.jpg" class="attachment-large size-large" alt="DSC_0780" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155113/DSC_0779-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0779/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155113/DSC_0779-1024x683.jpg" class="attachment-large size-large" alt="DSC_0779" /></a></div><br style="clear: both" /><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155101/DSC_0777-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0777/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155101/DSC_0777-1024x683.jpg" class="attachment-large size-large" alt="DSC_0777" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155042/DSC_0776-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0776/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155042/DSC_0776-1024x683.jpg" class="attachment-large size-large" alt="DSC_0776" /></a></div><div class='gallery-item slide-item h3' data-thumbnail='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155029/DSC_0775-200x200.jpg'><a href='http://www.krzk.com/2017/01/27/teacher-of-the-month-michelle-cope/dsc_0775/'><img width="620" height="414" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2017/01/27155029/DSC_0775-1024x683.jpg" class="attachment-large size-large" alt="DSC_0775" /></a></div><br style="clear: both" /></div><div class="thumbnail-slider-nav"><button class="prev js-prev">&lt;</button><button class="next js-next">&gt;</button></div></div></div><br style="clear:both">
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->
 <div class="col-md-4 col-sm-4">
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_sp_image"><a href="http://v5.player.abacast.com/v5.1/player/index.php?uid=6711" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/listen-live-1b.png" /></a></div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/1347" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/listen-live-2.png" /></a></div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/1362" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/listen-live-3.png" /></a></div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_sp_image"><a href="http://citylinktv.com/channel/branson-the-vacation-channel/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/image.png" /></a></div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/4195" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/221/2014/12/09161951/listen-live-5.png" /></a></div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3103-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="3103#:#3103,3803,3890#:#1#:#sidebar-300x250-1#:#38#:#http://www.krzk.com/wp-content/plugins/advertise/#:#221#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="4398,3890,3815,3803,3103,2586,2254,2244,1983,1041#:#3890,3803,3103" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3700-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="3700#:#3700,3106,2577#:#2#:#sidebar-300x250-2#:#39#:#http://www.krzk.com/wp-content/plugins/advertise/#:#221#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="3712,3700,3106,2577,2251,1986#:#3700,3106,2577" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1861-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="1861#:#1861,2190,3740,1749,3123#:#3#:#sidebar-300x250-3#:#40#:#http://www.krzk.com/wp-content/plugins/advertise/#:#221#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="3740,3123,2252,2190,1992,1861,1749,1494#:#3740,3123,2190,1861,1749" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-9 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3740-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="3740#:#3740,1845,3314#:#4#:#sidebar-300x250-4#:#47#:#http://www.krzk.com/wp-content/plugins/advertise/#:#221#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="3740,3314,2253,1988,1845#:#3740,3314,1845" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-10 widget-last widget-even hidden widget-sidebar sendpress sendpress-member-login-widget-2"><h5 class="sidebar-widget-title">VIPClub Member Login</h5><script language="javascript">
jQuery( document ).ready( function() {
    jQuery.ajax({
            url : memLogin.ajax_url,
            type : 'POST',
            data : {
                    action : 'load_wpb_member_login',
                    widget_data : "a:5:{s:5:\"title\";s:0:\"\";s:15:\"form_to_display\";s:4:\"2993\";s:14:\"list_to_choose\";s:4:\"2992\";s:7:\"classes\";s:6:\"hidden\";s:3:\"ids\";N;}",
            },
            success : function( response ) {
                    jQuery(".sendpress-member-login-widget-2").append(response);
            }
    });

    return false;
})// end jquery.
</script>
</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
	</div> </div>
		
	</section>
	

<section class="row">
	<div class="u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-924-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="924#:#924,923#:#5#:#leaderboard-under-content#:#46#:#http://www.krzk.com/wp-content/plugins/advertise/#:#221#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="1101,924,923#:#924,923" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->



<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.krzk.com"]);
  _paq.push(["setDomains", ["*.krzk.com","*.krzk.com","*.krzk.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "343"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61345104-1', 'auto');
  ga('send', 'pageview');

</script>		</div>
		</div>
	</div>
</section>

	<footer class="row footer">	
                <div class="col-xs-12 secondary-nav hidden-xs ">
                    <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-955"><a href="http://www.krzk.com">Home</a></li>
<li id="menu-item-1678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1678"><a href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunities</a></li>
<li id="menu-item-2322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2322"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/142/2014/10/31181008/EEOREPORT16.pdf">EEO Report</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="http://www.krzk.com/advertise-on-our-site/">Advertise on Our Site</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4638"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/142/2014/10/31181008/Privacy-and-Cookie-Notice-EFB.pdf">Privacy Statment</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="http://www.krzk.com/send-us-news-tips/">Send Us News Tips</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://www.krzk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1089"><a href="http://www.krzk.com/#">417-334-6003</a></li>
</ul></div>                </div>
		
		<div class="col-xs-12 copyright">
			&copy;2017 KRZK 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</footer>

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.krzk.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.krzk.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/themes/krzk-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/themes/krzk-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/themes/krzk-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/themes/krzk-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"4642 http:\/\/www.krzk.com\/?p=4642","disqusShortname":"krzk","disqusTitle":"Teacher of the Month \u2013 Michelle Cope","disqusUrl":"http:\/\/www.krzk.com\/2017\/01\/27\/teacher-of-the-month-michelle-cope\/","options":{"manualSync":false},"postId":"4642"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.krzk.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var memLogin = {"ajax_url":"http:\/\/www.krzk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-member-login/js/front.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"krzk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>  <script>
  jQuery(document).ready(function($) {
  $('#gallery-1 .slides').children('br').each(function () {
    $(this).remove();
});
  });
  </script>
<script type='text/javascript' src='http://www.krzk.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('221');
	window.aws_ec_current_sid = "221";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-27';
	window.gmt_offset = -6;

	window.wp_hour = "17";
	window.wp_minute = "01";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>